incompatibilité Pro tools 9 et mbox 2 ?

Les autres DAWs / séquenceurs non listés plus bas.
Avatar de l’utilisateur
charLeQ
-5 VU
-5 VU
Messages : 380
Inscription : 31 janv. 2010, 11:35
Localisation : Montpellier, France
Contact :

incompatibilité Pro tools 9 et mbox 2 ?

Message non lu par charLeQ » 08 nov. 2011, 23:53

Bonsoir à tous.

J'ai ressorti ma mbox2 du grenier pour la brancher sur mon macbook pro ce week end. J'installe les drivers et lance pro tools... crash au lancement !

Je reboot, je réinstalle les drivers, reboot, re installe pro tools, reboot, ...
Rien à faire, soit c'est la mbox qui fonctionne mais pas pro tools, soit l'inverse...
En farfouillant sur le net je me suis aperçu que j'étais loin d'être le seul dans ce cas mais je n'ai trouvé aucune solution :shock:

Dites moi que j'ai mal cherché, si il y à bien une incompatibilité entre une mbox2 encore vendu il y à peu de temps et la V9 de pro tools, c'est juste une honte.

:?:

Au cas ou : Macbook pro 2011 en X.6.8 et Pro tools 9.0.2

Merci.

bengeron
-2 VU
-2 VU
Messages : 519
Inscription : 09 nov. 2005, 13:15
Localisation : Liège / Dakar

Message non lu par bengeron » 09 nov. 2011, 00:06

je fonctionne avec pro tools X et une mbox 2 mini, pas de problème ...
mais je pense avoir fais un update du firmware ...
je n'ai plus le lien des téléchargements, mais tu devrais trouver sur le site de avid.

a+

Ben

thom_fourel
Donateur en Bronze
Donateur en Bronze
Messages : 224
Inscription : 22 août 2006, 17:47

Message non lu par thom_fourel » 09 nov. 2011, 00:10

http://avid.custkb.com/avid/app/selfser ... cId=380563
normalement, c'est bon. Plus qu'à fouiller sur le site...

thom_fourel
Donateur en Bronze
Donateur en Bronze
Messages : 224
Inscription : 22 août 2006, 17:47

Message non lu par thom_fourel » 09 nov. 2011, 00:12


bengeron
-2 VU
-2 VU
Messages : 519
Inscription : 09 nov. 2005, 13:15
Localisation : Liège / Dakar

Message non lu par bengeron » 09 nov. 2011, 00:15


Avatar de l’utilisateur
charLeQ
-5 VU
-5 VU
Messages : 380
Inscription : 31 janv. 2010, 11:35
Localisation : Montpellier, France
Contact :

Message non lu par charLeQ » 09 nov. 2011, 21:28

Ahhhhh, super merci beaucoup !

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 15 invités