SPL SMC en panne

Les enceintes de monitoring, petites et grandes.
Avatar de l’utilisateur
THXmono
-20 VU
-20 VU
Messages : 73
Inscription : 08 sept. 2009, 16:22

SPL SMC en panne

Message non lu par THXmono » 24 févr. 2013, 12:05

Bonjour à tous,
Mon module de monitoring 5.1 SPL SMC commence comme à peu près tous les modèles à ne plus fonctionner. Coupures intempestives des enceintes ou baisse de niveau sur un canal, crachotements.
Tout ceci semblant provenir de problèmes de contacts au niveau des switchs des canaux individuels.
Comme le SMC est tout de même assez répandu et que ce qui m'arrive est visiblement courant, je me demande s'il existe une solution de réparation durable.
NB: Je suis absolument ignare en electronique :roll:

Avatar de l’utilisateur
zikayan
Donateur en Bronze
Donateur en Bronze
Messages : 915
Inscription : 06 sept. 2004, 20:02
Localisation : Paris
Contact :

Re: SPL SMC en panne

Message non lu par zikayan » 24 févr. 2013, 14:42

Je ne vais pas tarder à avoir le même besoin, j'ai déjà un faux contact intempestif sur le switch du sub, plus rarement sur les LR. Au bout de trois ans, avec relativement peu de manips. C'est étrange les problèmes systèmatiques sur cet appareil... Fabrication au rabais, obscolescence programmée ? :-(
Dans quel DD j'erre...

Avatar de l’utilisateur
elrobot
Donateur en Bronze
Donateur en Bronze
Messages : 204
Inscription : 27 sept. 2007, 12:54

Re: SPL SMC en panne

Message non lu par elrobot » 24 févr. 2013, 14:45

Hello,
avant toute chose vérifie que ton connecteur db25 est vraiment bien connecté et que les pattes sont bien fixées.
Me concernant, j'ai résolus ces problèmes en refixant bien les pattes du connecteur db25.Depuis 2 ans aucun soucis... (je croise les doigts)
Mais je sais que tous les possesseurs de SMC ne sont pas a l’abri de problèmes de contacts avec les switchs.
Certainement que certains d'entre nous ont du déjà démonter le boitier pour nettoyer les contacts...

Avatar de l’utilisateur
THXmono
-20 VU
-20 VU
Messages : 73
Inscription : 08 sept. 2009, 16:22

Re: SPL SMC en panne

Message non lu par THXmono » 24 févr. 2013, 19:29

Merci Elrobot pour ton intérêt, je n'avais pas pensé à vérifier le connecteur, le gars de la maintenance de la boite qui m'héberge a déjà nettoyé à la bombe contact le bouzin qui n'a pas mis moins de 24h avant de recommencer à couper /dimmer/grésiller sur le centre et ensuite sur le Ls.
Je songe à acquérir une Mbox3 pro qui pourrait à la fois servir d'interface et de contrôleur mais je ne suis pas tout à fait sûr concernant la qualité audio des convertisseurs (comparé à du RME par exemple).
Des avis?

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 18 invités