LogicPro 10, sortie midi

Le forum des utilisateurs de Logic.
Baloo
-20 VU
-20 VU
Messages : 1
Inscription : 28 juin 2015, 11:41

LogicPro 10, sortie midi

Message non lu par Baloo » 28 juin 2015, 13:53

Bonjour,
Je teste LogicPro 10 et j'ai quelques difficultés avec la sortie midi:
Si je créé un nouveau projet je peux assigner un port à une piste, enregistrer depuis un clavier midi et rejouer la piste sur ce clavier, pas de problème.
Par contre si je crée un nouveau projet à partir d'un fichier .mid (avec 8 pistes déjà enregistrées) je ne peux jouer que sur les hauts parleurs interne du Mac. Dans les paramètre de chaque piste je peux bien sélectionner un canal MIDI mais pas de port.
Est-ce que quelqu'un a une idée de la config à changer ?
Merci d'avance pour votre aide

Avatar de l’utilisateur
Megalobass
0 VU
0 VU
Messages : 1873
Inscription : 01 juin 2004, 17:58
Localisation : Compiègne
Contact :

Re: LogicPro 10, sortie midi

Message non lu par Megalobass » 30 juin 2015, 14:12

Hello et bienvenu !

Par défaut l'émulation des sons midi dans le mac est liée à la table d'onde de la carte son interne. C'est pour ça que ça ne fonctionne que sur les hp du Mac. Si tu veux utiliser des expandeurs midi externes ou des instruments virtuels, tu devras créer des pistes "instrument virtuels" et y placer les régions midi. Ensuite tu assignes l'instruments interne ou externe que tu souhaites.
Le plus simple reste de lancer une session vierge et d'y importer ton fichier .mid.
Bertrand Allaume - Apple Logic Pro 9 Master Pro - Apple Certified Trainer
Audio-Technica : http://eu.audio-technica.com/fr/
ICI Label : http://www.ici-label.com

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 21 invités