Soucis BMD Decklink Studio

L'image pour le son. Les cartes graphiques et vidéo, les convertisseurs FW, les systèmes DVs, 35mm, etc. et les méthodes de travail.
Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14403
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Soucis BMD Decklink Studio

Message non lu par Dorian » 08 janv. 2013, 23:26

Hello tout le monde,

Petit appel d'urgence aux utilisateurs de la carte PCIe Black Magic Design Decklink Studio sur un MacPro.

J'arrive ce matin dans le studio où je dois bosser 4 jours, studio basé sur un MacPro assez récent (un 8 core / 16 fils de début 2011 je crois) et Pro Tools 9 HD Native via une HD I/O.
J'ai vite constaté que je n'avais plus de retour vidéo via le projo HD en HDMI sur un bel écran de 5x2m, qui était normalement assuré par une carte Black Magic Design Decklink Studio dans le Mac Pro (je crois 1 carte mère, et 1 carte fille). Ca marchait trés bien la dernière fois que j'y étais (genre 4 mois), mais là, plus rien, le vidéoproj ne percute pas, et pour cause, il ne reçoit aucun signaux.

Le panneau de controle Desktop Video est tout grisé, aucun réglage possible. Et le soft maison Media Express ne propose aucune interface de numérisation. En bref, la carte n'est pas vraiment reconnue par le système !
Mais dans "A propos de ce Mac" -> "Plus d'infos..." -> "PCI" : en plus des 2 cartes graphiques apparait bien un périphérique en PCI bizarre (j'ai plus le nom en mémoire), à priori donc la carte BMD,

Ma question : comment je peux tester plus encore ? Y'a t'il un soft BMD de diagnostic ?

J'ai mis au courant le dir tech, il est venu, et a passer 1 heure à tout checker, mais il ne comprend pas non plus le soucis, hum (on a retenté 3 installs des drivers Decklink, enlever / remis la carte dans son slot PCIe, etc.).

Bref je ne sais plus quoi faire, j'ai trop honte de diffuser la vidéo sur le 3eme écran en full screen alors qu'on a un vidéoproj en HD et tout ce qu'il faut normalement...

Je ne me vois pas contacter BMD pour ça, vu que je suis juste intervenant dans une grosse boite tentaculaire...

Avatar de l’utilisateur
Papalou
+2 VU
+2 VU
Messages : 2068
Inscription : 18 mars 2005, 19:32

Re: Soucis BMD Decklink Studio

Message non lu par Papalou » 09 janv. 2013, 08:57

Il y a 99,999% de chances que la carte soit morte. Ce qui est assez courant chez Blackmagic, la durée de vie n'étant pas leur point fort.
Batterie de cuisine Lagostina - Mixeur Kenwood - Four Sauter - etc...

Avatar de l’utilisateur
Steven1145
-5 VU
-5 VU
Messages : 411
Inscription : 24 nov. 2004, 13:27
Localisation : Paris

Re: Soucis BMD Decklink Studio

Message non lu par Steven1145 » 09 janv. 2013, 14:02

Papalou, certaines de nos BMD remontent à 2005, et nous n'avons jamais eu de carte morte. Peut être que les séries plus récentes sont plus fragiles?

Dorian : est que tu as essayé une ré install de driver?
Steven Ghouti
YELLOW CAB Studios

Re-recording monteur

Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14403
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Re: Soucis BMD Decklink Studio

Message non lu par Dorian » 10 janv. 2013, 18:31

On a tout essayé, désinstall / réinstall de drivers (anciens et récents), coup d'Onyx complet et zap PRAM (c'est sur un MacPro), et même reboot sur un backup système plus ancien : rien à faire.

En fait la carte était bien cramée, comme l'a supposé Papalou... Après à peine 2 ans.

Remplacement par une bête BMD Intensity Pro et tout est reparti (heureusement qu'ils en avaient une en spare paske la vidéo Pro Tools sur le 3eme écran, bof bof pour mixer du 5.1 :-) ).

PS : j'ai une BMD depuis 2/3 ans et pas de soucis non plus, mais je fais confiance à Papalou qui connait bien le domaine.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 19 invités