problème avec ProTools et RME Fireface UC

Le forum des utilisateurs de Pro Tools.
Avatar de l’utilisateur
23bertrand
Donateur en Bronze
Donateur en Bronze
Messages : 643
Inscription : 12 févr. 2007, 12:17

Re: problème avec ProTools et RME Fireface UC

Message non lu par 23bertrand »

(tentez le forum officiel RME, les devs (!) y sont, et répondent souvent à moultes questions en direct, je dis ça je dis rien et dsl vous aviez déjà tenter le coup. c'est un endroit exemplaire en terme de rapport marque/users)
Avatar de l’utilisateur
Andreï
-20 VU
-20 VU
Messages : 44
Inscription : 12 déc. 2016, 23:04
Localisation : Brest

Re: problème avec ProTools et RME Fireface UC

Message non lu par Andreï »

Bon, après plus d'une semaine de réglage des WDM, tout est toujours stable et fonctionne normalement ; un soulagement ! Merci encore pour le tuyau.
J'irai fouiller sur le forum de chez RME pour voir si d'autres utilisateurs ont été confronté à ce souci.

Divinix, quand tu dis dissocier ta carte son RME et la carte son de ta carte-mère selon l'utilisation, ça veut donc dire que tu as deux systèmes d'écoute ?

Adrien
Avatar de l’utilisateur
JojoC
-20 VU
-20 VU
Messages : 6
Inscription : 25 avr. 2020, 14:16

Re: problème avec ProTools et RME Fireface UC

Message non lu par JojoC »

Effectivement, là est le problème de devoir utiliser la carte son de la carte mère.

En fait, sur ma RME, j'ai deux paires d'enceintes et je voulais absolument utiliser une des enceintes pour mon loisir (vidéo de windows: youtube, mpc-hc, foobar,..)

Comme je suis en enceintes passives, j'ai un de mes deux amplis qui propose plusieurs entrées sélectionnables.

Donc une entrée RCA branché à ma carte son.
Et la RME en entrée XLR.
Il suffit que je sélectionne l'entrée en fonction de la carte son que j'utilise.

Le son de la carte mère est moins bonne, mais comme ça reste du loisir, c'est suffisant et au moins la RME peut rester éteintes dans la majorité des cas.


Le gros soucis: Si tu veux utiliser ta RME pour des enregistrements logiciels qui ne supportent pas l'ASIO... Ca devient compliqué. (Exemple: Zoom, Skype,... la RME n'est pas reconnue sans les pilotes WDM)

Solution mais pas génial: Je fais sortir sur ma sortie SPDIF de ma RME, les micros, que j'envoie en entrée SPDIF de ma carte son.
Ca fonctionne mais faire attention avec la clock, il faut absolument que les deux cartes soient bien synchronisées.
Là, être en WDM est un véritable avantage.
Mais comme c'est une utilisation très rare... je préfère supprimer les drivers WDM et ne pas me retrouver avec des problème de CPU.

J'espère que ça t'éclairera sur des possibilités.
Répondre