[SDO] Mise à jour du site

Vos remarques sur le site SDO, et les discussions sans rapport avec l'audio ou le site.
Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14363
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Message non lu par Dorian »

Je l'avais annoncé il y a quelques mois.

Bye.
Invité

Message non lu par Invité »

Oui bah je lis pas tout les sujets tout les jours :wink:

A+

Xtof
Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14363
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Message non lu par Dorian »

La Recherche est ton amie 8) .

Bye.
Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14363
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Message non lu par Dorian »

Un Membre SDO (boitason94, merci à lui) m'a dit avoir des soucis sur SDO concernant les points suivants :

- Modification de mon profil validé mais non pris en compte

- Prévisualisation de post qui ne s’affiche pas

- Mon post est invisible (mais visible en édition !!) (Post et MP, avec IE8, Firefox et Chrome)

D'autres ont des problêmes de ce type ?

Bye.
Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14363
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Message non lu par Dorian »

Il semble que la prévisualisation d'un post pose parfois des soucis (retour en page d'accueil), mais de façon un peu chaotique.
Si certains ont le pb, merci de me préciser le contexte, genre le titre du Sujet par exemple, ou la présence de "codes" un peu spéciaux dans le message (embed de player Youtube etc.).

Merki. Bye.
Avatar de l’utilisateur
dacoutu
L'équipe SDO
L'équipe SDO
Messages : 2106
Inscription : 31 janv. 2006, 08:36

Message non lu par dacoutu »

Le post invisible devient visible lorsque l'on enleve la fonction [url] qu'il avait tenter d'utiliser pour un lien vers un pdf.
Je ne sais pas trop pourquoi.

Mais j'ai recopié son message et tenter de le reposter et la il etait aussi inisble .Du coup j'ai cherché quelle ligne était la cause de ce problème.

A +
Coutu Sound Maker
Bricoleur d'objet sonore passionné de son sur tout type d'image.
David Couturier
Avatar de l’utilisateur
dacoutu
L'équipe SDO
L'équipe SDO
Messages : 2106
Inscription : 31 janv. 2006, 08:36

Message non lu par dacoutu »

Regarde les solutions Placoplatre : http://www.placo.fr/var/placo/storage/f ... in2010.pdf
Coutu Sound Maker
Bricoleur d'objet sonore passionné de son sur tout type d'image.
David Couturier
Avatar de l’utilisateur
dacoutu
L'équipe SDO
L'équipe SDO
Messages : 2106
Inscription : 31 janv. 2006, 08:36

Message non lu par dacoutu »

Si tu édite tu trouveras la ligne qui pose problème

A +
Coutu Sound Maker
Bricoleur d'objet sonore passionné de son sur tout type d'image.
David Couturier
Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14363
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Message non lu par Dorian »

Alors le tag url était mal utilisé, et il y avait un espace après l'extension .pdf. Bon, ça ne devrait pas afficher du néant, mais en supprimant juste l'espace ça remarche.

De toute manière, ne vous emmerdez pas avec le tag url, le forum s'en occupe automatiquement, et en raccourcissant l'affichage au besoin, donc.

Pour la modif du Profil, d'autres ont le soucis ?

Bye.
drones
L'équipe SDO
L'équipe SDO
Messages : 757
Inscription : 13 févr. 2007, 14:31

Message non lu par drones »

Yep,
Perso j'ai voulu mettre un avatar, mais il n'est jamais apparu.
Répondre